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1. About your software 
Acquiring images 
Note: Different camera and acquisition settings are available depending on the 
camera you are using. 
Your system enables you to acquire high resolution images of a sample in just a 
few steps. Your system is comprised of your software, a Basler camera, and your 
microscope. With the image acquisition process, data is read out from the 
camera that is attached to the microscope and is displayed on the computer's 
monitor. 
You can first observe the live-image and make good settings for it. The live-
image is constantly refreshed. This means that if you move the stage, the live-
image changes correspondingly. You can switch the live-image on and off and 
acquire an image of the parts of the sample that interest you. When you do this, 
you create a digital image that you can save and process or measure with a 
variety of your software's functions. 

Measuring images 
You can make various measurements on images. You can measure the length of 
a line for example. The measurement objects are displayed in the image's 
drawing layer. All of the image information is therefore retained. The 
measurement results are shown in a table and are saved together with the 
image. 

Processing images 
You can process the images you acquired and optimize the image quality for 
your purposes. Sharpen filters and contrast optimization functions are available 
for this. 
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2. Working with the Basler 
Microscopy Software 

2.1. Overview - User interface 
The graphical user interface determines your software's appearance. It 
determines which menus are shown, how the individual functions are called up, 
how and where images are displayed, and much more. In the following, the basic 
elements of the user interface are described. 

 
The illustration shows the schematic user interface with its basic elements. 
(1) Menu bar 
(2) Document group 
(3) Toolbars 
(4) Tool windows 
(5) Status bar 

  
You can call up many commands by using the corresponding menu. You can find 
a variety of commands in the View menu with which you can change the 
appearance of the user interface. 
The document group contains all of the loaded images. 
When you start your software, the document group is empty. While you use your 
software it gets filled - e.g., when you load or acquire images, or perform various 
image processing operations to change the source image and create a new one. 
Commands you use frequently are linked to a button providing you with quick 
and easy access to these functions. Please note, there are many functions which 
are only accessible via a toolbar, the drawing functions required for annotating an 
image for example. 
Tool windows combine functions into groups. These may be very different 
functions. For example, in the Properties tool window you will find all the 
information available on the active image. In contrast to dialog boxes, tool 
windows remain visible on the user interface as long as they are switched on. 
That gives you access to the settings in the tool windows at all times. 
The status bar contains information, a brief description of each function for 
example. Position the mouse pointer on the name of a command or on a button 
to display a brief description of a function. 

00108 14092015 
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2.2. Working with documents 
There are a number of ways to open, activate, save, or close images. 

Saving images 
You should always save important images immediately following their acquisition. 
You can recognize images that have not been saved by the star icon after the 
image's name. 
There are a number of ways in which you can save images. 

1. To save an individual image, activate it in the document group. Then use 
the File > Save As... command, or the [Ctrl + S] keyboard shortcut. 

2. Use the Documents tool window. 
Select the desired document and use the Save command in the context 
menu. For the selection of documents, the standard MS-Windows 
conventions for multiple selection are valid. 

3. Use the Gallery tool window. 
Select the desired document and use the Save command in the context 
menu. For the selection of documents, the standard MS-Windows 
conventions for multiple selection are valid. 

 
1. When you exit your software, all of the images that have not yet been 

saved will be listed in the Unsaved Documents dialog box. This gives 
you the chance to decide which images you still want to save. 

2. You can also configure your software in such a way that all images are 
saved automatically after image acquisition. To do so, use the 
Acquisition Settings > Saving dialog box. Here, you can also configure 
your software in such a way that all images are automatically saved in a 
database after the image acquisition. 

Closing images 
There are a number of ways in which you can close images in your software. 

1. Use the Documents tool window. 
Select the desired images and use the Close command in the context 
menu. The standard MS-Windows conventions for multiple selection 
apply for the selection of images. 

2. To close a single image, activate the image in the document group and 
use the File > Close command. Alternatively, you can click the button 
with the cross [ x ]. You can find this button at the top right of the image's 
tab's header next to the name of the image. 

3. Use the Gallery tool window. 
Select the desired images and use the Close command in the context 
menu. The standard MS-Windows conventions for multiple selection 
apply for the selection of images. 

 
To close all of the images that are loaded, use the Close All command or the [Ctrl 
+ Alt + W] keyboard shortcut. You can find this command in the File menu, and in 
both the Documents and the Gallery tool windows' context menu. 
To close an image immediately without being prompted to save it, press the 
[Shift] key while closing it. Data you have not saved will be lost. 

Automatic save 

Closing all images 

Closing an image 
immediately 
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Opening images 
There are a number of ways in which you can open or load images. 

1. Use the File > Open... command. 
2. Drag the images you want directly out of the MS-Windows Explorer into 

your software's document group. 
Note: At the same time, up to 150 documents can be loaded in the document 
group. 
If you want to get used to your software, then sometimes any image suffices to 
try out a function. 
Press [Ctrl + Shift + Alt + T] to generate a color test image. 
With the [Ctrl + Alt + T] shortcut, you can generate a test image that is made up 
of 256 gray values. 

Activating images in the document group 
There are several ways to activate one of the images in the document group and 
display it on your monitor. 

1. Use the Documents tool window. Click the desired image there. 
2. Use the Gallery tool window. Click the desired image there. 
3. Click the title of the desired image in the document group. 

4. Click the small arrow  at the top right of the document group to open a 
list of all of the loaded images. Left click the image that you want to have 
displayed on your monitor. 

Note: You can choose whether you want to activate the images in the 
Documents tool window and in the Gallery with a single or a double mouse click. 
Use the Tools > Options... command. Select the Environment > General entry in 
the tree view. 
Select the Activate documents with single click check box. Then it's sufficient to 
click once with the left mouse button to have the image you have chosen 
displayed in the document group. 
Clear the check box. Now you activate the image with a double click. 

Attaching images to an e-mail 
1. Load the images you want to attach to your e-mail. 
2. Use the File > Send E-mail... command. 
3. Check whether all images you want to attach are selected. 
4. Click the Send button to generate an e-mail with the selected images 

included as attachments. 

• You will receive a warning message if the sum of file sizes of all 
images exceeds the maximum permitted size. 

• A new e-mail form will be opened by your e-mail program. Your e-
mail program does not have to be already running for this to happen. 
The e-mail contains all of the selected image files as attachments. 

5. Enter the recipient’s address and your message and then send off your 
e-mail. 

00143 20112015 
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3. Acquiring images 
3.1. Acquiring a single image 

You can use your software to acquire high quality images of a sample in just a 
few steps. For your first acquisition you should carry out these instructions step 
for step. Then, when you later make other acquisitions, you will notice that for 
similar types of sample many of the settings you made for the first acquisition can 
be adopted without change. 

1. Use the View > Layout > Reset Current Layout command. 

• You can find the Microscope Control (1) toolbar at the upper edge of 
the user interface, right below the menu bar. 
To the right of the document group, you can find the Camera Control 
(2) tool window. 

  
2. On the Microscope Control toolbar, click the button with the objective that 

you use for the image acquisition. 
3. In the Camera Control tool window, click the Live button. 

• The live-image (3) will now be shown in the document group. A new 
image document will automatically be created for the live-image. 

4. Go to the position on the sample you are interested in. 

Preferences in the Acquisition Settings 
Use the acquisition settings to make default settings for the image acquisition. 

5. Open the Acquisition Settings dialog box. To do so, click the Acquisition 
Settings button in the Camera Control tool window's toolbar. 

6. Select the Camera > General entry in the tree view. 
From the Color temperature list, select a predefined color setting to 
acquire the sample in particular light conditions. Select the color 
temperature you want.  

7. Carry out a Gamma correction. 
Select the Camera > Adjustment entry in the tree view. 
Move the Gamma slide control to increase the image contrast either in 
bright image areas or only in dark image areas. 

8. Close the Acquisition Settings dialog box with OK. 

Setting the 
magnification 

Switching on the live-
image 
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Settings in the Camera Control 
Use the functions of the Camera Control tool window to set the image quality. 

9. Bring the sample into focus. The Focus Indicator toolbar is there for you 
to use when you are focusing on your sample. 

10. Check the color reproduction. If necessary, carry out a white balance. 
11. Check the exposure time. You can either use the automatic exposure 

time function, or enter the exposure time manually. 
12. Select the resolution you want. 
13. In the Camera Control tool window, click the Snap button. 

• The acquired image will be shown in the document group. 
14. Use the File > Save As... command to save the image. Use the TIF file 

format. 
00027 20042016 
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3.2. Camera Control 
Use the Camera Control tool window to acquire images. This tool window is 
displayed on the right side of the user interface by default. Should this tool 
window not be visible, use the View > Tool Windows > Camera Control 
command to show it. 
Note: Some of the settings in the Camera Control tool window are camera 
specific (e.g., the available resolutions). For this reason, your camera's 
functionality can differ from what is described here. 
The tool window is made up of several parts.  

 
(1) Toolbar of the tool window 
(2) Acquiring images 
(3) Adjusting the exposure time 
(4) Setting the resolution 
(5) Entering an image comment 
(6) Changing the camera settings 

Structure of the tool 
window 
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(1) Toolbar of the tool window 
In the Camera Control tool window, you can find the following buttons. You can 
find these buttons in a toolbar, at the top of the tool window. 

 

 

White Balance White balance your camera on the live-image. 

 

Focus Indicator 
Click this button to make the Focus Indicator toolbar 
appear. Use this toolbar as a tool to help you bring the 
sample into focus. 

 

Toggle RGB / 
Grayscale Mode 

You can select whether you acquire true-color images 
or gray-value images with your camera. 

 

Acquisition Settings 

Clicking this button will enable you to change a variety 
of settings for the image acquisition. 

 

Adjust Display 

Click this button to have its corresponding tool window 
Adjust Display displayed. This tool window offers you 
possibilities for changing the appearance of the current 
image. 

When the tool window is on display, this button appears 
clicked. You can recognize this status by the button's 
background color. To close this tool window again, click 
the button with a cross  in the tool window's header. 

 

Toggle Saturation 
Indicator 

Apply a pseudo color scheme in live mode. 

 

Maximize to Screen 

Click this button to see only the live image on your 
monitor. The user interface will be completely faded out. 

 

Load Camera Settings 
You can save all current camera settings in the Camera 
Control tool window as parameter sets and load them 
again at any point in time. Use this when you want to 
set certain defined acquisition conditions for specific 
samples, for example. 

 

Save Camera Settings 
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In live mode, click the small arrow next to the button to open a list of available 
white balance functions and then select the function you want. The active 
function is indicated by the icon on the button. The selected function is also 
identified with a check mark in the menu. 
Prerequisite: Your camera is operating in RGB mode. 

 

One Touch White 
Balance 

Select the One Touch White Balance command to 
perform a white balance on the active live image. The 
color settings that were determined are used until you 
click the One Touch White Balance button again. 

 

Automatic White 
Balance 

The color settings are continually checked and adjusted 
in this mode. 

 

White Balance on ROI 
Use the White Balance on ROI command to define a 
particular image segment that you want to use for the 
white balance. 

  
Some cameras can also be used to acquire gray-value images. 
The Toggle RGB/Grayscale mode button looks like this when your camera is in 
RGB mode and you are acquiring true-color images. Release this button to 
acquire gray-value images with your camera. 
The Toggle RGB/Grayscale mode button looks like this when your camera is in 
grayscale mode and you are acquiring gray-value images. Click the button to 
acquire color images with your camera. 
Prerequisite: Your camera is operating in grayscale mode. 
The saturation indicator tells you whether an image (or a part of an image) is 
underexposed or overexposed. When the saturation indicator is switched on, all 
of the pixels whose intensity value is too low are shown in blue and all pixels 
whose intensity value is too high are shown in red in the live-image. If too many 
blue pixels can be seen, the image is underexposed. If too many red pixels can 
be seen, the image is overexposed. 
The color table is only applied to the live-image. The image you acquire will be a 
normal gray-value image. 

(2) Acquiring images 
Click the Live button to switch your camera to the live mode. The live-image will 
then be displayed in the image window. The button will change its appearance. 
This enables you to immediately recognize that you are in the live mode. 
When you are in the live mode, click the Live button once more to end this mode 
without acquiring an image. You can change this behavior. To do so, use the 
Acquisition Settings > Acquisition > General dialog box.  
Click the Snapshot button to acquire a snapshot. The live mode will then, as a 
rule, be exited. The acquired image will be shown in the document group. 
You have several ways of switching to the live mode to acquire snapshots: 

• Use the Camera Control tool window. 
• Use either the Acquire > Live or the Acquire > Snap menu commands. 
• Use the [F7] key to switch to the live mode. 

Use the [F8] key to acquire an image. 

White Balance 

Toggle RGB/Grayscale 
mode 

 
 

 

 

Toggle Saturation 
Indicator 

 

Acquiring images 

 

 

 

Image acquisition - 
several ways 
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(3) Adjusting the exposure time 
Use the Exposure group, to set the exposure time. 
The functions in the exposure time control depend on whether you choose to use 
the automatic exposure time option or to set the exposure time manually. The 
Automatic option is always set by default. 

 
(1) Automatic exposure time 
(2) Manual exposure time 
The exposure time is adopted in the Properties tool window after each image 

acquisition. You can find this information in the Camera group. This 
information will be retained if the image is saved in the TIF file format. 

(4) Setting the resolution 
Use the Resolution group to set the camera resolution. 
Note: Different resolutions are available, depending on the camera being used. 
You can set different resolutions for the live-image and the acquired image. 
Select the resolution you want from the Live list or the Snap list (1). 
Another way of reducing your camera's resolution, is to reduce the size of the 
image area (2) by using a subarray. 

 
(1) Setting the camera resolution 
(2) Toggle Subarray 

(5) Entering an image comment 
In the Camera Control tool window, you can enter text in the Note field. This text 
will then be saved along with the image as a comment for every image 
acquisition. 
Note: The text in the Note field isn't saved when you save the current camera 
settings. The text in the Note field is deleted when you close your software. 
After the image has been acquired, you can view and edit the image comment in 
the Properties tool window's Document > Note field. To do so, load the image, 
and use, e.g., the View > Tool Windows > Properties command to make the tool 
window appear. 
You can have the image comment displayed in the image window, together with 
the info stamp.  

Exposure time in the 
image properties 

Viewing a comment 

Displaying the 
comment in the image 

window 
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1. Go to the Documents group, located in the Properties tool window. 

• You will see that the comment you entered in the Camera Control 
tool window has been adopted in the Note field. 

2. Click in the Note field. 

• When the Note field is active, a small button with three dots will 
appear. 

3. Click this button. 
4. Delete or change the comment in the Note dialog box. 

 (6) Changing the camera settings 
Use the Camera Settings group to change brightness, contrast and the color 
settings.  
Use the Brightness slide control, if the whole image is too bright or too dark. 
Values smaller than 0 lower the image brightness. Values greater than 0 
increase the image brightness. 
Move the Contrast slide control to change the contrast values of the image. 
Values smaller than 1 lower the image contrast. Values greater than 1 enhance 
the image contrast. 
When changing the image contrast the brightest part of the image always 
remains the same. 
After changing the image contrast it may be that dark or bright image areas are 
not displayed optimally anymore. In this case use the Brightness slide control to 
make the whole image brighter or darker. 
You can also change the Contrast and Brightness values in the Acquisition 
Settings > Camera > Adjustment dialog box.  
The values are automatically saved together with the image. You can view the 
values in the Properties tool window. 
Increase the Saturation value when there is a preponderance of one color in your 
images. In this way you will attain a better reproduction of the other colors in your 
image.  
To change the parameter, move the slide control. A change made in the 
Saturation will have an effect on all of the color channels. 
Use the Hue value to alienate the color impression of the acquired images. 
Certain structures in the image can thus be better recognized, for example.  
A value of 180 means that the color in the image corresponds to the color of the 
sample. 
You can also change the Saturation and Hue values in the Acquisition Settings > 
Camera > Color dialog box.  
The values are automatically saved together with the image. You can view the 
values in the Properties tool window. 
The Live frame rate field shows the current frame rate (images per seconds) in 
the live mode.  
In the live mode, a huge amount of data is transferred from the camera to your 
PC. It may occur that the USB connection to your system is not sufficiently high 
to support the full data rate. This may lead to certain errors in the live-image, for 
example, stuttering or color distortion. 
In this case, use the Data rate slider to reduce the amount of data that is 
transferred. You can find this slider in the Acquisition Settings > Camera > 
Adjustment dialog box. 

6103 20042016 
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3.2.1. Maximizing the live-image to screen 
To see only the live image on your monitor, click the Maximize to Screen button. 
The user interface will be completely faded out. You can find this button in the 
Camera Control tool window. 
The live-image's zoom factor will not be changed when you switch to the 
Maximize mode. If you want to see the whole of the live-image in Maximize 
mode, click the Fit to Window button before you switch to the Maximize mode.  
To switch off the mode and return to the normal user interface, use the [Esc] key 
or click the Exit Maximized Screen button. 
In the Maximize mode, the live-image does not necessarily take up all of your 
monitor's screen. You can set a different color for the background. When you are 
working with a fluorescence acquisition, for example, the diffused light can cause 
a disturbance when you are looking at an image with a gray background. In this 
case you can set a black background. 
To do this, use the Tools > Options... command. Select the Images > General 
entry in the tree view. Select the background you want from the Background list. 

3948 12015 

3.2.2. Automatic exposure time 
Some of the exposure time correction settings depend on the model of camera 
that you are using. For this reason, the Exposure group might have a somewhat 
different appearance for your camera. 
The functions for setting the exposure time can be found in the Camera Control 
tool window. 
Select the Automatic option located in the Exposure group to choose an 
automatic exposure time. 
In the automatic exposure time mode, your system will continuously calculate the 
optimum exposure time for the live-image. The snapshot acquisition always uses 
the last exposure time that was calculated in the automatic exposure time mode. 
The Exposure group in the Camera Control tool window offers options for 
effecting the functioning of the automatic exposure time mode. 

 
(1) Displaying the exposure time 
(2) Locking the current exposure time 
(3) Setting the region 
(4) Setting the gain 

 

Size of the live-image 

Switching off the 
Maximize mode 

Setting the image 
background 

Switching on the 
automatic exposure 

time 

Functions in the 
"Exposure" group 
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(1) Displaying the exposure time 
The current exposure time is displayed in the Camera Control tool window and 
on the Camera Control toolbar.  
The current exposure time is also shown in the function group's header in the 
Camera Control tool window. This ensures that the exposure time is always 
displayed, even if you minimize the function group and only the header remains 
visible. 

(2) Locking the current exposure time 
Click the Lock Current Exposure Time  button to have the currently calculated 
exposure time used for the complete duration of the live-acquisition. 
In this way you will switch off the automatic adjustment for the duration of the 
acquisition. That means that even when you move to a completely different place 
on your sample, the exposure time will not be adjusted accordingly. 
The Lock Current Exposure Time button remains active (also for later live-
images) until you switch it off again. 

(3) Setting the region 
The exposure time is always calculated on the basis of the histogram, that is, the 
intensity distribution in the image. From the Region list, select the image segment 
that is to be used for the calculation of the histogram and thus of the automatic 
exposure time. 
Select the Full Image option so that the histogram of the entire image goes into 
the calculation of the exposure time. This method is recommended if the 
structures to be observed are equally dispersed throughout the entire image. 
Select the Spot option to have the histogram of only a rectangular image 
segment calculated. The sizes shown in the Region list depend on the camera 
model being used. As soon as you switch to the live-image you will see a white 
dashed rectangle that identifies the relevant segment of the image. With some 
cameras you can move the rectangle to any position in the image by dragging it 
there with your left mouse button pressed, and in this way you will then influence 
the exposure time. You can use this method if relevant details are only visible in 
a part of the image. The appearance can thus be optimized for precisely this 
segment of the image. 
You can also change the image segment you've selected, however you want to, 
at a later date. 

(4) Setting the gain 
Use the Gain slide control when you want to decrease the exposure time without 
making the image darker. The more you increase the gain, the shorter the 
exposure time becomes. This increases the image noise, however. So, only use 
the Gain slide control if it's especially important to have a short exposure time. 

00127 04112015 

Full Image 

Spot 



Acquiring images 

 

   16 

3.2.3. Manual exposure time 
The functions for setting the exposure time can be found in the Camera Control 
tool window. 
Select the Manual option. Then you can freely set the exposure time. 

 
(1) Setting and displaying the exposure time 
(2) Setting the gain 

(1) Setting and displaying the exposure time 
There are several different ways of manually setting the exposure time. 

• To do this, move the slide controls. 

  
• Click the [-] and [+] buttons to alter the exposure time in small steps. 

• Enter an exposure time in the edit field, then press the [Enter] key. Or 
change the exposure time by using the arrow buttons next to the edit 
field. 

The current exposure time is displayed in the Camera Control tool window and 
on the Camera Control toolbar. 
The current exposure time is also shown in the function group's header in the 
Camera Control tool window. This ensures that the exposure time is always 
displayed, even if you minimize the function group and only the header remains 
visible. 

(2) Setting the gain 
Use the Gain slide control when you want to increase the sensitivity without 
changing the microscope's exposure time or illumination intensity. The more you 
increase the gain, the brighter the image becomes. It makes sense to use this 
setting when the fluorescence is weak, for example. 

00128 04112015 
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3.2.4. Setting the camera resolution 
In the Camera Control tool window, you can use the Resolution group to set the 
camera's resolution. Should this group be hidden, just double click on the 
Resolution area. 
Note: Most cameras can acquire images in various resolutions. Which 
resolutions are possible, depends on the camera being used. 

 
(1) Setting the resolution for a live image 
(2) Setting the resolution for a snapshot 
(3) Using the same resolution for live and snapshot 
(4) Toggle Subarray 

 (1) Setting the resolution for a live image 
Select the value you want for the live-image's resolution, in the Live list. A 
resolution of 1920x1080 means, for example, that the image you acquire will be 
made up of 1920x1080=2073600 pixels. 
With most cameras you can reduce the resolution in the live-image. The method 
will be specified in brackets behind the resolution. The smaller the resolution you 
select is, the quicker the live-image will react. Inversely, the spatial resolution in 
the image will improve with the increase in resolution. 
With binning, pixels on the camera will be combined when they are read out. 
Then less data will be transferred from the camera into the software, and the live-
image will be updated more quickly. At the same time, the noise in the image will 
decrease. 
When you select a resolution using the binning mode the term 'binning' will be 
added in brackets after the resolution. 
When you reduce the size of the image area the speed in the live-image will be 
increased, just as it is with binning, and you reduce the size of the file. In contrast 
to binning, however, when you reduce the image area, the image segment 
displayed in the live-image will be displayed in the same spacial resolution, that's 
to say, without loss of quality.  
You can find the functions for reducing the image area, in the Resolution group. 

(2) Setting the resolution for a snapshot 
Select the value you want for the snapshot's resolution, in the Snapshot list. 
If you acquire images with a lower resolution, it will provide you with files that are 
smaller. When you use a camera resolution of 1920x1080 an image with the 
highest resolution will need approx. 6000 KB of storage capacity, and the same 
image with the lowest resolution around 500 KB. 
After the image has been saved, its size will be shown in the Size on Disk field in 
the Documents group in the Properties tool window. 
The current resolution for the image acquisition is also shown in the function 
group's header in the Camera Control tool window. This ensures that the 
resolution is always displayed, even if you minimize the function group and only 
the header remains visible. 
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(3) Using the same resolution for live and snapshot 
To use the same resolution for the live-image and the snapshot acquisition, click 
the button with the chain icon. Then you only need to set another resolution in 
one place. 
From that moment on, the Live list will be grayed out. Then you can't set anything 
there. The value shown will, however, be updated if you set another value in the 
Snapshot field. 

(4) Toggle Subarray 
Trim the image that your camera acquires. 

When does which resolution make sense? 
In the highest resolution even sample structures that are very near to each other 
are still shown separately in an image. This image contains the most information 
on the sample. The disadvantage is, that a high resolution reduces the speed at 
which the live-image is acquired. 
If you want to increase the live-image's reaction speed, it can make sense to set 
a lower resolution. Then less data will be transferred from the camera into the 
software, and the live-image will be updated more quickly. Admittedly, a 
reduction of the resolution will also always result in less image information being 
acquired. 
Note: You can set a different (lower) resolution for the live-image than that which 
you use for the snapshot. That makes sense, for example, when you wish to 
have a live-image that reacts quickly, but do not want to accept a loss of image 
quality when you acquire a snapshot. 
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3.2.5. Toggle Subarray 
The Toggle Subarray button is located in the Camera Control tool window. You 
can find the button in the Resolution group. With it you trim the image that your 
camera acquires. 

Why use the "Toggle Subarray" mode? 
You can use the Toggle Subarray mode for a variety of purposes. 
With cameras that support this function, the Toggle Subarray mode will lead to a 
quicker live-image acquisition. You define a rectangular image segment and the 
readout for the live acquisition limits itself to this area. A higher frame rate is 
attained because less data needs to be transferred. Please note that you have to 
select the Apply to Live check box before you can use the Toggle Subarray mode 
on the live-image. 
Like with the Toggle Subarray mode, binning (decreasing the resolution) 
increases the speed of the live-image. 
As opposed to binning, with the Toggle Subarray mode you will in fact see only a 
small sample segment, this sample segment can, however, be displayed with the 
greatest possible camera resolution. Use the Toggle Subarray mode when you 
need an active-image that reacts quickly for focusing, and you only want to 
reproduce very small sample structures. 
The binning functions can also be found in the Resolution group. 
You can also combine binning with the Toggle Subarray mode. In this way you 
will increase the speed in the live-image still further, and also reduce the size of 
your files even more. 
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Sometimes it can be useful to trim an image you have acquired. By using the 
Toggle Subarray mode, you can already trim uninteresting borders from your 
images when you acquire them, and in this way considerably reduce the size of 
your files. 
Should you not have set an area for the Toggle Subarray mode before you 
acquired an image, but are only interested in a part of this image, you can trim it 
at any time by using the Image > Crop command.  

Description of the function 
Switch to the live mode. Click the Toggle Subarray button to switch on the Toggle 
Subarray mode. The button will retain its clicked appearance. You can then 
immediately see whether the Toggle Subarray mode is switched on or off. 
Note: You can only switch the Toggle Subarray mode on and off in the live-
image. 
The Toggle Subarray mode will, in every case, have an effect on the snapshot 
acquisition. Should you also want to use the Toggle Subarray mode with the live-
image, select the Apply to live check box. 
When the Toggle Subarray mode is switched on, a blue frame in the image 
window will show the active image segment. 
You can at any time change the image segment that has been selected in the 
live-image with the help of your mouse. 
Note: The image segment for the Toggle Subarray mode can only be changed 
when the Apply to live check box has not been selected. This is because, when 
the Toggle Subarray mode has been activated, only a part of the image will be on 
display, which means it would only be possible to define a new image segment 
within the segment on display, but not outside this segment. 

Specifying the image segment for the "Toggle 
Subarray" mode 

1. Make the Camera Control tool window appear. To do this, you can use 
the View > Tool Windows > Camera Control command. 

2. Switch to the live mode. To do this, click the Live button. 
3. If necessary, clear the Apply to Live check box in the Resolution group. 
4. Switch on the Toggle Subarray mode. To do so, click the Toggle 

Subarray button. 

• In the image window a blue frame will then identify the active image 
segment for the Toggle Subarray mode. If you can't see the frame, 
click the Toggle Subarray button once more. 

5. To change its position, with the left mouse button depressed, take the 
frame and drag it into the position you want. Position the image segment 
for the Toggle Subarray method over an important image detail. 
To change its size, move your mouse pointer over one of its handles. By 
dragging the marker with the mouse button depressed, you can adjust 
the frame's size as wished. 

6. Click the Snap button to stop the live mode and thus acquire a new 
image. 

• The acquired image will now only show the image segment you have 
chosen. 
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3.3. Acquisition Settings 
Use the Acquisition Settings dialog box to change a variety of settings for the 
image acquisition. 
To open this dialog box, click the Acquisition Settings button. You can find this 
button on the Camera Control toolbar and on the Camera Control tool window's 
toolbar.  
The dialog box's tree view offers you access to dialog boxes with a variety of 
setting options. Select an entry in the tree view to display the respective dialog 
box. 
Note: The exact functionality in the camera settings depends on the camera 
used. For this reason, the functionality in your software may differ from that 
described here. 
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3.3.1. Acquisition Settings - Acquisition - General 
This dialog box offers you several general options for working with live images. 

Live 
The live-image will be allocated its own window in the document group. This 
window's title will be Live (active). The behavior of this live window depends on 
the settings in the Live group. 
Select the Close document when Live is stopped option to have the live window 
closed every time you exit the live mode. 
When you exit the live mode by clicking the Live button, in this case, no image 
will be acquired. 
To acquire an image, exit the live mode by clicking the Snap button. 
 
Select the Keep document when Live is stopped option to keep the live-image 
when you exit the live mode. 
When you exit the live mode by clicking the Snap button, the live-image will be 
stopped and additionally an image acquired. You will find the stopped live -image 
in the image window with the title Live (stopped). You can save the stopped live-
image just as you can every other image. 
Note: A stopped live-image is not the same image as the acquired snapshot. This 
means that you can set different resolutions for the live-image and the snapshot 
acquisition. In that case, a stopped live-image and an acquired individual image 
each have different resolutions. 
When you exit the live mode by clicking the Live button, the behavior in this 
mode depends on the status of the Create new document when Live is started 
check box. 
The Create new document when Live is started check box is only relevant when 
you've selected the Keep document when Live is stopped option. 
Clear the Create new document when Live is started check box to have only one 
single live window. 
When you exit the live mode by clicking the Live button, you will find the stopped 
live-image in the Live (stopped) live window. The next time you start the live 
mode, the contents of the live window will be overwritten. 
Select the Create new document when Live is started check box, if you want to 
have a new window opened every time you start the live mode. In this way you'll 
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prevent the overwriting of the last live window's contents. 
If you finish the live mode now, the stopped live-image is kept in all cases. A new 
image document will be created for the stopped live-image. 
You can use this setting (Keep document when Live is stopped together with 
Create new document when live is started) when you want to make a 
measurement in the live-image. When you have finished making your 
measurements, stop the live-image. You can then save the image you have 
measured along with the measurements. When you start the next live-image, you 
can perform a new measurement. 
Select the Continue live after acquisition check box to only make a pause in the 
live mode while you acquire a snapshot. A snapshot acquisition will then create a 
new image window, but the window for the live-image will remain active and will 
immediately switch back into the live mode. 
To exit the live mode, click the Live button, located in the Camera Control tool 
window. 

Calibration 
You can set the basic unit for the X/Y-calibration that is to be used for the image 
acquisition. To do so, select the unit you want to use from the Basic Unit list. As 
basic units Meters [m] and Inches [in] are available. 
When you select another basic unit, all of the images that you from that moment 
on acquire will be automatically calibrated in this new basic unit. Now, all values 
that apply to the X/Y-calibration will be specified in this new basic unit. These 
could be: 

• the labeling of the scale bar 
• the calibration data in the Properties tool window 
• the measurement results when you make measurements on an image 
• the label for the ruler that you can shown in the image window. Use the 

Options > Images > View dialog box to show or hide rulers. The ruler's 
label doesn't change until you restart your software. 

  
Note: The basic unit for the X/Y-calibration of images you have already acquired 
will not be changed, when you alter the basic unit. If you have acquired an image 
with the basic unit Meters it will remain calibrated in meters or in a unit derived 
therefrom, such as mm or µm. If you wish to measure this image in another basic 
unit, use the Image > Calibrate Image... command to alter the basic unit. 

Confirm after acquisition 
Select the Confirm magnification after acquisition check box to have the Calibrate 
Image dialog box automatically opened after every image acquisition. 
Use this feature whenever you want to have the possibility to still change the 
objective magnification for the image acquisition after switching to the live-image. 
In the Calibrate Image > XY-Calibration dialog box, select the Magnification 
option. Now, you can choose the objective magnification you have acquired the 
image with from the Set magnification > Objective list. This ensures that the 
image is properly calibrated. 
When you clear the check box you have to select the current objective 
magnification, e.g., by clicking the corresponding button on the Microscope 
Control toolbar, before you start the image acquisition. Only then is the image 
you acquire correctly calibrated. 
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3.3.2. Acquisition Settings - Document Name 
When an image is acquired, your software allocates it a default name. For 
instance, the first image that your software acquires will be named Image_01, by 
default. You can change this name in the Acquisition Settings > Document Name 
dialog box. 

Preview 
The Preview field shows the name of the next image that you acquire. This 
preview will be updated as soon as you change the image's name. 

Customize 
An automatically created name is made up of different parts. In the Customize 
group, you define a prefix and specify the numbering system. 
Enter the first part of the image's name in the Text field. Image is the default 
prefix. By default, the acquired images are called Image01, Image02 ... . 
If possible don't use any special characters for the image name. Certain special 
characters, e.g. ? are not accepted when you enter them. 
You can also move the prefix that you defined in the Text field to any other 
position in the name of the image. 

1. To do this, click the All Options... button. 

• A dialog box will open in which you can assemble an automatically 
created name from various placeholders. 

• You can find the prefix defined in the Text field in the top position of 
the Selected properties column. 

2. Select the prefix and use the Up and Down buttons. 
In the Counter digits field, define how many digits the numbering should consist 
of, e.g., 3 for the number 001. Please note that the value entered in the Counter 
digits field will not place an upwards limit on the numbering. This means that if 
you have entered a value of 2, for example, and the last image you acquired was 
Image_99, the next image will be called Image_100. 
If you want to start the numbering from a certain value, change the value in the 
Counter start field. You can, for example, return the numbering to 1 if you have 
acquired a great many images. Or you can continue the numbering of a series of 
images from the previous day. If you change the value in the Counter start field 
then the next image will always start with the number that has been set. All 
additional images will be counted up by the value 1. 
Each time your software restarts, the numbering of the images will start with the 
value set in the Counter start field. 
You can only change the value in the Counter start field if you have cleared the 
Reset automatically check box. 
Note: The value in the Counter start field may be ignored if automatic saving is 
active. In this case, your software checks whether a file with the name wanted 
already exists in the current directory. Should this file exist, the next higher 
available number will automatically be used. To switch the automatic storage 
process on or off, use the Acquisition Settings > Saving dialog box.  
Select the Reset automatically check box when you want to be sure that images 
that belong together will be consecutively, serially numbered without any breaks. 
You can then no longer change the numbering of the images manually.  
Your software supplies you with a number of placeholders that you can use in 
image names. Click the All Options... button to choose the placeholders that you 
want. 
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3.3.3. Acquisition Settings - Saving 
By default, when you make an image acquisition, a new image document will be 
created and displayed in the document group. You can rename and save this 
image. If you have not already saved it when you end your software, you will be 
asked if you want to do so. In the Acquisition Settings > Saving dialog box, you 
can also have the image automatically saved after the acquisition. 

Automatic save 
You can automatically save all images after acquisition. 
Select the File system entry from the Destination list if you want to save your 
images as files. Now, in the Directory group, define the destination path for 
saving your documents. 
Note: At the same time, up to 150 documents can be loaded in the document 
group. When you're acquiring an image, you receive an error message if the 
maximum possible number of documents is already loaded. When you have 
switched on automatic saving, the image is acquired and saved to the current 
directory even though it can no longer be displayed in the document window. 
Select the No automatic save entry to switch off the automatic saving of images. 
You will then have to save the images yourself by using e.g., the File > Save 
As... command, when you have acquired an image and want to keep the image 
file. In this case, no other functions will be available in this dialog box. 
In the File type list, select the file format in which the images should be saved 
after the acquisition. For the image file formats TIF and JPEG, there are also 
additional settings that should be taken into account when you save images. 
Click the Options... button if you want to see these settings or change them. 
Note: Images acquired with your software always contain a range of additional 
information which can be seen in the Properties tool window. This additional 
information will only be retained if the images are saved in the TIF format. 
Select the Close after save check box to have the image document close 
immediately after the image has been saved. The images will then be saved as 
files. Please note that you then can't see the images in your software after the 
image acquisition. Use this possibility to avoid taking up too much of your PC's 
memory capacity when you acquire images. 

Directory 
Prerequisite: The Directory group is only available if you select the File system 
entry from the Automatic save > Destination list. 
The Path field shows the directory that will currently be used when your images 
are automatically saved. 
Click the [...] button next to the Path field to choose a different directory into 
which the images are to be saved after their acquisition. 
When you save images automatically after the image acquisition, you have the 
possibility of saving images that belong together in their own individual directory. 
By default, all of the images that you acquire in one day will then be saved in one 
separate directory. On the following day, a new directory will be automatically 
opened. This enables you to always have a clear overview, even when you 
acquire a great number of images. 
Select the Create Subdirectory check box to have the acquired images saved in 
their own subdirectory. 
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Click the Customize... button if you want to change the name that has been 
suggested for the subdirectory. The Customize Subdirectory Name dialog box 
opens. 
Your software supplies you with a number of placeholders that you can use in 
directory names. With your choice of the placeholder you also determine the 
criterion with which your directory tree structure will be organized. This enables 
you to set up a subdirectory for each user, for instance. 
The Preview field shows you the current subdirectory for the next image 
acquisition. This preview will be updated as soon as you change the 
subdirectory's name. 
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3.3.4. Acquisition Settings - Camera - General 
Use this dialog box to make a variety of general camera settings. For example, 
you can mirror the acquired image, use a color camera in black & white mode, or 
select a color table. 
Note: Some of the settings are camera specific. For this reason, your camera's 
functionality can differ from what is described here. 

Image type 
Some cameras can acquire images of different image types. From the Bit depth 
list, select the type of image that you want to acquire with your camera. The 
image types differ basically in their depth of bit, i.e., the amount of intensity 
values that each pixel can adopt. 
Which entries are available in the Bit depth list depends on your camera. 
Select the 8-bit RGB color entry to acquire 24-bit true-color images.  
You can use some cameras in a black & white mode. Select the 8-bit grayscale 
entry to acquire 8-bit gray-value images.  
If you have to frequently switch between the color and the grayscale mode, use 
the Toggle RGB/Gray Scale Mode button. You can find this button on the 
Camera Control tool window's toolbar. You can then switch from one mode to the 
other with a single mouse click. 
A camera can only reproduce correctly colored images when it knows the 
prevailing color temperature. When you use this process, the individual colors in 
the image (Red, Green, Blue) will be scaled in such a way that the white area of 
the image is correctly reproduced as white. 
From the Color temperature list, select a predefined color setting to acquire the 
sample in particular light conditions. This automatically chooses the suitable color 
setting for your camera.  
5000 K corresponds to morning or evening sunlight. 
6500 K corresponds to overcast daylight. 
2800 K corresponds to tungsten light. 
Select the Off entry if you do not need to adjust the color settings to particular 
light conditions. That makes sense, for example, when you wish to quantitatively 
compare images that were acquired under different light conditions. The color 
impression becomes considerably paler.  
Note: You can change the settings for the color temperature directly in the live 
mode. You can thus see what effect a change has on the color reproduction 
straight away. 
Use the white balance to adjust these default settings, if necessary.  
Different methods for determining the white balance are available in the Camera 
Control tool window, depending on the camera that you are using. 
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Mirror 
Select the Horizontal check box to mirror the image horizontally during 
acquisition. The illustration shows left the source image and right the horizontally 
mirrored image. 

 
Select the Vertical check box to mirror the image vertically during acquisition. 
The illustration shows left the source image and right the vertically mirrored 
image. 

 
The two forms of mirroring can be combined with each other. The illustration 
shows left the source image and right the horizontally and vertically mirrored 
image. 

 

Pseudo Color 
Prerequisite: The Pseudo color group is only available if you selected the 8-bit 
grayscale entry in the Bit depth list. 
You can use color tables to have images displayed in color on your monitor. 
Then every intensity value in an image will be allotted a hue. 
By default, when you acquire images, no pseudo color tables will be used. In this 
case, the Pseudo Color > Off option will be selected. 
Select the Use saturation indicator option to have all of the pixels with a low 
intensity value displayed in blue, and all of those with a high intensity value 
displayed in red. This color table being used now only applies to the live-image. 
When you acquire this image, it will show all of the pixels back in their actual 
color, in the document group. 
With this pseudo color table you can immediately see if the image is well 
illuminated. When there are both blue and red pixels in the image, the camera's 
complete dynamic range will be in use. If too many blue pixels can be seen, the 
image is underexposed. If too many red pixels can be seen, the image is 
overexposed. 
If you switch the Use saturation indicator option on and off frequently, use the 
Toggle Saturation Indicator button. You can find this button on the Camera 
Control tool window's toolbar. This allows you to switch the option on and off with 
a single click of the mouse. 
You can apply a color table at as early as the image acquisition. To do this, 
select the Use pseudo color table for grayscale images option. 
You can color only the live-image, or only the acquired image, or both, with the 
pseudo color table you choose. To do so, select the one of the following entries 
For live only, For snapshot only or For live and snapshot from the list. 
Click the Pseudo color... button to change the pseudo color table you have 
chosen, or to define a new one. 
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3.3.5. Acquisition Settings - Camera - Adjustment 
Use this dialog box to manually change settings on the camera that affect the 
image quality. 
Note: Some of the settings are camera specific. For this reason, your camera's 
functionality can differ from what is described here. 
Before you change the settings, you should switch to the live-image, so that you 
can immediately see how it changes. To do this, use the Acquire > Live 
command. 

Enhancement 
Move the Gamma slide control to increase the image contrast either in bright 
image areas or only in dark image areas. 
When each image acquisition is made, the Gamma value will be adopted in the 
Properties tool window. This information will be retained if the image is saved in 
the TIF file format. 
You will change the parameters for all color channels simultaneously. If you want 
to accentuate or tone down one particular color, use the functions in the 
Acquisition Settings > Camera > Color dialog box. 
Move the Contrast slide control to change the contrast values of the image. 
Values smaller than 1 lower the image contrast. Values greater than 1 enhance 
the image contrast. 
When changing the image contrast the brightest part of the image always 
remains the same. 
After changing the image contrast it may be that dark or bright image areas are 
not displayed optimally anymore. In this case use the Brightness slide control to 
make the whole image brighter or darker. 
Use the Brightness slide control, if the whole image is too bright or too dark. 
Values smaller than 0 lower the image brightness. Values greater than 0 
increase the image brightness. 
You can also view the Contrast and Brightness values in the Camera Control tool 
window and you can also change them there.  
The values are automatically saved together with the image. You can view the 
values in the Properties tool window. 

Limit throughput 
In the live mode, a huge amount of data is transferred from the camera to your 
PC. It may occur that the USB connection to your system is not sufficiently high 
to support the full data rate. This may lead to certain errors in the live-image, for 
example, stuttering or color distortion. 
Note: You should only reduce the data rate if errors in the live mode occur on 
your system. 
In this case, use the Data rate slider to reduce the amount of data that is 
transferred. In the Camera Control tool window, a correspondingly smaller frame 
rate is now shown in the live mode. 
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3.3.6. Acquisition Settings - Camera - Color 
Use this dialog box to change the camera's color settings manually. 
Note: Some of the settings are camera specific. For this reason, your camera's 
functionality can differ from what is described here. 
Before you change the color settings, you should switch to the live-image, so that 
you can immediately see how it changes. To do this, use the Acquire > Live 
command. 

Description of dialog box 
Prerequisite: You can only change the color settings when you are working in 
your camera's color mode. 
With the gain value, you can weight the individual color channels separately. 
Increase, e.g. the R value, to increase the amount of red in the image. 
You shouldn't usually change the gain value manually. Instead, use your 
camera's white balance functions. The result of the white balance will be 
automatically adopted in the fields of this dialog box. 
You can change the gain individually for each color channel. To change a 
parameter, move the slide control. R, G and B stand for the Red, Green and Blue 
color channels. 
The gain values being used are transferred to the Properties tool window with 
every image acquisition. You will find the Gain (White Balance) entry in the 
Camera group. This information will be retained if the image is saved in the TIF 
file format. 
The white balance is influenced by every optical component within the light path. 
In particular, the objectives can affect the color impression of an image.  
Select the Device dependent white balance check box to automatically save 
each white balance performed. When you acquire images later on using an 
objective with a valid white balance, this white balance will automatically be 
loaded and applied.  
If you have cleared the Device dependent white balance check box the latest 
white balance will be used, regardless of the objective used. 
The sliders Saturation and Hue offer additional possibilities to influence the color 
settings of your camera. Switch your system to the live mode before you open 
the Acquisition Settings dialog box. When you change the saturation and hue 
value now, you can observe directly in the image window how the color 
reproduction is influenced. 
Increase the Saturation value when there is a preponderance of one color in your 
images. In this way you will attain a better reproduction of the other colors in your 
image. To change the parameter, move the slide control. A change made in the 
Saturation will have an effect on all of the color channels. 
Use the Hue value to alienate the color impression of the acquired images. 
Certain structures in the image can thus be better recognized, for example. A 
value of 180 means that the color in the image corresponds to the color of the 
sample. 
You can also view the Saturation and Hue values in the Camera Control tool 
window and you can also change them there. The values are automatically 
saved together with the image. You can view the values in the Properties tool 
window. 
Click the Default button to select the preset color settings. The current settings 
will then be lost. 

3003 20042016 

Changing the color 
settings in the live-

image 

White Balance 

Device dependent 
white balance 

Saturation and Hue 

Default 



Acquiring images 

 

   28 

3.3.7. Acquisition Settings - Camera - Exposure 
Use this dialog box to set the maximum possible exposure times for the image 
acquisition. By doing this you can prevent the exposure times from becoming 
unnecessarily long. 

Maximum exposure time 
You can set the maximum possible exposure time for the live-image and for the 
snap. To do this, use the slide controls. Alternatively, you can also enter the 
value you want directly in the text field. The maximum value that you can enter 
here depends on the camera you use. 
The Manual and Automatic slide controls correspond to the two possible modes 
for determining the exposure time, the automatic and the manual mode. You can 
determine which mode you want to use in the Camera Control tool window, for 
example. 
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3.3.8. Acquisition Settings - Camera - Information 
Use this dialog box to look at data pertaining to your camera. 

Camera name The type of camera being used 

Serial number The camera's serial number 

API version 
Firmware version 
Driver version 

Information about the camera driver being used 
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4. Working with images 
4.1. Changing the way an image is displayed 

An image can be displayed in very different ways in your software's image 
window. There are several ways in which you can change the way your image is 
displayed. 

Enlarging or reducing the size of the image in the 
image window 
There are several different ways to change your image's zoom factor in the 
image window. The current zoom factor is displayed on the bottom right in the 
status bar. 

  
On the left, the whole image is displayed in the image window. On the right, the 
zoom factor has enlarged the image segment so that it can be viewed in higher 
resolution. The scale bar relates to the magnification of the image in the image 
window and is adjusted accordingly. 
The different zoom options are described in the text that follows. 

1. Use the buttons on the Zoom toolbar. 
2. Use the Zoom Tool button on the Toolbox toolbar. 
3. If you are not in zoom mode: Right click on an image window. In the 

context menu you can find several commands with which you can alter 
the image's zoom factor. 

4. Rotate the mouse wheel to change the zoom factor. 

• You can set whether you want to enlarge or reduce the size of the 
image in the image window when you move the mouse wheel 
forwards. To do this, check or clear the Zoom in the image by 
scrolling the mouse wheel away from you (forward motion) check 
box. You can find this check box in the Tools > Options > Images > 
Zoom dialog box. 

5. Use the Image Navigator tool window. 

• In the Image Navigator tool window, while keeping the left mouse 
button depressed, drag the navigation frame to a smaller size. As 
soon as you release the mouse button, only the image segment you 
have selected will be shown in the image window. 

• Enter the zoom factor you want directly in the edit field below the 
image area in the Image Navigator tool window and press the [Enter] 
key, or use the slide control. 
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Changing an image's color mapping 
You can display gray-value images in color. You can do this using color tables. 
Create a color table which displays dark gray-values in yellow, and light gray-
values in different shades of red. And, the lighter the gray values are; the lighter 
the shades of red are to be. 

      
On the left is the gray-value image. On the right the image has been colored 
with a color table. The coloring allows you to see more details in the dark and 
light gray-value range. 

1. Load a gray-value image. You can use the [Ctrl + Alt + T] shortcut to 
create a test image. 

2. Use the Image > Pseudo color... command to open the Pseudo color 
dialog box. 
• The current color table is shown in the Current Color Table group. 

 
3. Move your mouse pointer onto the color table in the dialog box. 

• Your mouse pointer then takes on the form of a hand. 
4. While keeping the left mouse button depressed, drag the mouse over the 

lower gray values in the color table. 

• A blue bar under the color table indicates the gray-value range that 
has been selected. You can now assign this gray-value range a 
color. 

5. Click the left color field in the Edit Color Table group once. 
6. Select the required color, yellow for example, in the Colors dialog box 

and confirm it with OK. 
7. Click the right color field in the Edit Color Table group once. 
8. Select the required color, yellow for example, in the Colors dialog box 

and confirm it with OK. 
9. Click the Apply button in the Edit Color Table group. 

• All of the current image's gray values that are within the selected 
gray-value range will then be displayed in yellow. 

• The current color table will be correspondingly updated. 

 
10. While keeping the left mouse button depressed, drag the mouse over the 

upper gray values in the color table. 

• A blue bar under the color table indicates the gray-value range that 
has been selected. You can now assign this gray-value range a 
color. 

11. Click the left color field in the Edit Color Table group once. 
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12. Select the required color, dark red for example, in the Colors dialog box 
and confirm it with OK. 

13. Click the right color field in the Edit Color Table group once. 
14. Select the required color, white for example, in the Colors dialog box and 

confirm it with OK. 
15. Click the Apply button in the Edit Color Table group. 

• All of the current image's gray values that are within the selected 
gray-value range will now be shown in either yellow or red. In 
contrast to the yellow pixels, the red pixels become constantly 
brighter, the higher their intensity value is. 

• The current color table will be correspondingly updated. 

 
16. Click the Save Color Table button. You can find this button at the top of 

the Pseudo Color tool window. 

• The Save Color Table As dialog box opens. 
17. Enter a descriptive name for the new color table in the Name field, 

Yellow-Red for example. 
18. Click the Save button to save the color table and to return to the Pseudo 

Color dialog box. 

• You can apply the Yellow-Red color table to additional gray-value 
images from now on. 

19. Close the Pseudo Color dialog box with OK. 

• The active gray-value image is now displayed in color. 
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4.2. Processing images 
The Process menu offers several image processing functions, with which you 
can change an acquired image (e.g., increase the image contrast or the image 
sharpness). 

1. Load the image you want to process, or activate the image in the 
document group. 
• Please note that the Process menu will only be visible when an 

image is loaded and active in the document group. 
2. Use one of the commands in the Process menu, e.g., Process > 

Enhancements > Adjust Intensity... . 

• The image processing dialog box opens. The image processing 
operation that is active will be shown in the dialog boxes header. 

3. Click the small arrow next to the Preview button to open a list of all of the 
preview functions. Select the Original and Preview entry. 

• This preview function displays the same image segment twice in the 
dialog box. The first one shown is the source image. The second is 
the image that results when the current parameters are used. 

• Most of the image processing operations need one or two of the 
parameters that are shown in the Settings group. 

4. Change the image processing operation's parameters. Decrease the 
gamma value and increase the brightness, for example. 

• After every change that is made in a parameter, the operation will be 
immediately applied to the source image, and the resulting image will 
be shown in the preview window. 

5. Click the Default button, to readopt the preset parameters in the Settings 
group, when the current parameter doesn't make sense to you. 

6. When you have found the optimal parameters, click the OK button to 
have the active image processing operation applied to the image with the 
active parameters. 
• The image processing dialog box will closed. 

• Please note that the image processing operation changes the source 
image. No new image document will be created. You can, however 
use the Edit > Undo command to restore the source image. 

• The new image is not automatically saved. The fact that a change 
hasn't been saved is indicated by an asterisk shown behind the 
image name in the document group. 

 
The source image (left) has low contrast. Adjust the intensity to get a resulting 
image (right) with significantly better contrast. 
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4.3. Performing a white balance on an image 
Should an area in your image that ought to appear white look reddish, or is 
another color, this means your image has a tinge. In such cases, use the 
Process > Enhancement > White Balance... command to perform a white 
balance. 

1. Load the image you want to process, or activate the image in the 
document group. 

2. Use the Process > Enhancements > White Balance... command. 
• The Filter: White Balance dialog box opens. 

3. For the start, define a white point in the image. This should be a point or 
surface that is actually white, but isn't displayed in white in the image. 

4. For example, click the Select white point using the pipette button. 

• The dialog box disappears. The mouse pointer has turned into a 
pipette. 

• The size of the pipette's point is predefined at 3x3 pixels. 
Alternatively, you can also use the ellipse or the rectangle to define 
the white point, and by doing so, define an arbitrarily large area as 
the white point. 

5. Click a position in the image that you want to define as the white point. 

• The position is then marked with a red cross. When that has 
occurred, you can still move the point. To do this, move your mouse 
over the red cross so that it takes on this shape. Then, while 
pressing the left mouse button, you can move the white point 
wherever you want to. 

6. Confirm your choice by clicking your right mouse button, then using the 
Confirm Input command in the context menu. 
• The Filter: White Balance dialog box reopens. 

• In the Interactive white-point definition group, the color values of the 
three colors for the defined white point are displayed. 

• In the White-point correction factors group, the correction values 
determined for each color, are displayed. 

• In the dialog box's preview image, you can see what the corrected 
image will look like, should you adopt these values. 

• If necessary, you can still manually change the white point correction 
factors that have been determined. The preview window will then be 
immediately, correspondingly updated. 

7. When you are satisfied with the preview image, click the Apply button, 
then click OK. 

• The white balance will be performed immediately. This means that 
the colors in the image are adjusted to make the selected white point 
and all of the areas with the same color values appear as white. You 
can see the results immediately in the image. 

8. If you are not satisfied with the results: Please note that you can undo 
the white balance by using the Edit > Undo command. 
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4.4. Working with drawing objects 
Various drawing functions are available that you can label your images with. 

Inserting drawing objects 
You want to insert an arrow into an image and label it. 

1. Load the image that you want to label. 
2. Set the zoom factor of the image window to display the image in a size 

that makes the label is easy to read. You can rotate the mouse wheel to 
change the zoom factor in the image window. 

3. Use the View > Toolbars > Drawing command to have the Drawing 
toolbar displayed. 

4. Click the Arrow button in the Drawing toolbar. 

• There is a button for each drawing object on the Drawing toolbar. 
Click the button for the drawing object that you want to insert and 
then define the drawing object on the image. 

5. Keep the left mouse button pressed to draw the arrow. 
6. Double click the arrow to open the Drawing Object Properties dialog box. 

Make the settings for the arrow's color and line width here. The size of 
the head of the arrow is automatically adjusted to the width of the line. 

7. Click the Text button on the Drawing toolbar. 
8. Keep the left mouse button pressed draw a rectangle. Enter the required 

text and format it. 
9. Use the [Esc] key to leave text-entry mode. 

10. You can display the image and the drawing layer together, on your 
monitor, or alternatively the image without the drawing layer. Click the 
Show Drawings button in the Drawing toolbar, to switch between 
showing and not showing the drawing layer. 

 
Two drawing objects have been defined on the image: an arrow and a label for 
the arrow. 

Selecting drawing objects 
For certain actions it is useful to select more than one drawing object. This 
enables you to copy several drawing objects from one image to another at the 
same time, or to format several drawing objects simultaneously. 

1. Use the buttons in the Drawing toolbar to create several drawing objects. 
2. If necessary, switch to the edit-object mode. To do so, click the Select 

Drawing Objects button on the Drawing toolbar. The button will appear 
clicked when the edit-object mode is active. You can recognize this 
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status by the button's colored background. 
When the button already appears clicked, you will already be working in 
the edit-object mode. 

3. Use one of the following methods to select a collection of drawing 
objects. 

• Left click an object. 
While keeping the [Shift] key depressed, click other objects you want 
to edit. 
Objects you have selected will be identified by white or gray markers. 

• While keeping the left mouse button depressed, drag a rectangle to 
encompass several objects. 
All objects that are completely inside this rectangle will be selected. 
All of the other existing selections will be deleted. 

• To select all of the drawing objects on the image, use the [Ctrl + A] 
shortcut. 

4. If necessary, switch to the edit-object mode. To do so, click the Select 
Drawing Objects button on the Drawing toolbar. 
If the button already appears clicked, this means that you are already in 
the edit-object mode. 

5. There are several ways of clearing a selection of drawing objects: 
• Use the Edit > Deselect command. 

• Use the [Ctrl + D] keyboard shortcut. 

• Click any place in the background of a document with your left 
mouse button. The complete current selection will be cleared. 

• To deselect individual objects, click an object that has already been 
selected. 

Determining the default formatting for drawing 
objects 

1. Insert a drawing object and assign the properties to it that you want to 
use as default settings. For example, change the line color from black to 
red if you want the lines in your images to be red by default. 

2. If necessary, select the drawing object that you want to use as a 
template for the formatting. 

3. Use the Draw > Set As Default For Drawings command. You can find the 
Draw menu on the Drawing toolbar. 

• The drawing object that has been selected is now used as a template 
for all new drawing objects. 

4. Insert another drawing object, e.g., an ellipse. 

• The new drawing object will then be formatted in exactly the way you 
determined that the first drawing object should be. 

Clearing the selection 
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5. Measuring images 
5.1. Overview 

You can measure distances and areas with your software. All of the results are 
saved together with the image.  
For making measurements, correctly calibrated images are an essential 
prerequisite. 
Images that you have acquired with your software will have been automatically 
correctly calibrated when you have specified the objective you used. 
Should the image not yet have been calibrated, use the Image > Calibrate 
Image... command to carry out a calibration. 

Selecting the measurement environment 
Use the View > Tool Windows > Measurement command. In the Measurement 
tool window, you have fast access to the measurement functions and to the 
settings which effect measurements. This tool window is at the same time the 
measurement display and contains all of the values that have been measured on 
the active image. 

Starting a measurement 
Begin a measurement by selecting the measurement function you want. You can 
find the measurement function in the Measurement tool window, on the 
Measurement toolbar, or in the Measure menu. 
As soon as you have clicked a measurement function, your software will 
automatically switch to measurement mode. You can measure image structures 
in measurement mode. When you have finished making your measurements you 
automatically leave measurement mode. 
You can now carry out another measurement, or use any other software 
functions that you want. 
Double click a measurement function to switch to continuous measurement 
mode. In continuous measurement mode, your mouse pointer turns into a cross. 
In the continuous measurement mode, you can immediately make further 
measurements with these measurement functions. The continuous measurement 
mode is valid for all loaded images. You can, therefore, easily measure 
numerous images one after the other. 
The button that has been selected in the Measurement toolbar remains active to 
identify the current measurement function. 
You will remain in this measurement mode until you explicitly switch it off. To do 
so, click the Select Measurement Objects  button on the Measurement toolbar. 

Displaying and saving measurement results 
The measurement results will be displayed directly on the image and in the 
Measurement tool window. Should this tool window not be visible, use the View > 
Tool Windows > Measurement command to display the tool window. 
The measurements will be saved along with the image, if you save the image in 
TIF format. 
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Editing measurements 
You can edit existing measurement objects at any time. The measurement 
values in the Measurement tool window will be correspondingly updated. 
Note: When you load an image file that has measurement objects, it is only 
possible to edit the measurement objects if the image file has been saved in the 
TIF image file format. 
Before you can edit measurement objects, you have to select them. To do so, 
click the Select Measurement Objects button, and then select the measurement 
object(s). You can find the button both in the Measurement tool window and on 
the toolbar. 
You can move a whole measurement object while keeping the left mouse button 
pressed. 
 
You can also change the size of a measurement object. Move the pointer onto a 
marker. By dragging the marker with the mouse button depressed, you can 
adjust the frame's size as wished. 

 
Change the measurement object by moving the handles. 
Click the [Del] key on your keyboard in order to delete the selected measurement 
object. You can select measurement objects that you want to delete in the image 
or in the table in the Measurement tool window. 
You can display helper lines for the Arbitrary Line measurement function. Select 
a measurement object in an image and right click to open a context menu that 
contains the Helper Lines command. 

Measuring in the live mode 
The measurement functions are also available in the live-image. You can 
therefore, e.g., quickly measure a segment in the live-image. 
Note: The measurements that you perform in the live-image aren't transferred to 
the image when it is acquired. 
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5.2. Measuring images 
You can measure distances and areas with your software. 

Measuring image objects interactively 
You want to measure the filaments in a superconductor. 
To do this, load a suitable image, or acquire one. Measure the diameter of some 
of the hexagonal filaments, between opposite corners. Then edit the 
measurement and delete some of the measurements that have been performed. 

1. Use the View > Tool Windows > Measurement command to display the 
Measurement tool window. 

• You'll find the tool window (1) at the lower edge of the user interface. 

 
2. Acquire an image or load one. 

 
The measurement results will be written into the image according to the default 
settings, in a red font and without a background. This can make the 
measurement results hard to read on some images. Change the labeling 
settings. 

3. Use the Tools > Options... command. 
4. Click the Measurement > Measurement Display entry in the tree view. 
5. Click in the Background Color field and choose a color, black for 

example. 
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6. Select the Text color > Fixed colors option and select a suitable color 
from the palette. Select the color white to display the measurements in 
white and the labels in white on a black background. 

7. Close the dialog box with OK. 
8. Click the Arbitrary Line button. You can find the button on the toolbar at 

the top of the tool window. 
9. Click with your left mouse button at the starting point and end point of the 

reference distance. 
10. Repeat the measurement several times. 
11. Take a look at the results in the tool window and in the image. 

• The illustration shows the image with three executed measurements. 
The measurement 2 has been selected. 

 
12. Click one of the measurement results in the Measurement tool window. 

• The corresponding line will be selected in the image. 
13. Press the [Del] key. 

• The measurement will be deleted both in the image and in the tool 
window. 

• When a measurement has been deleted, the image and the tool 
window contain one measurement less. The IDs of the remaining 
measurements won't be changed by the deletion of a measurement. 

 
14. Click the button with the cross [ x ] to the right of the image name in the 

document group. 

• You have changed the image because you've added interactive 
measurements. For this reason, you'll receive a query whether you 
wish to save the image or not. 

15. Save the image in the TIF file format. The measurements will then also 
be saved in the image file. They can at any time, be edited deleted or 
augmented. 

Measuring lengths 
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Outputting various measurement parameters 
You want to measure the area of a workpiece. Have a variety of measurement 
parameters, such as the area, the perimeter and the diameter, output. Have the 
diameter shown in the image. 

1. Acquire or load an image. 

 
2. In the Measurement tool window, click the Closed Polygon button. 
3. Left click to define individual points on the edge of the object. Right click 

to finish the measurement. 
4. Take a look at the result in the Measurement tool window. 

• The illustration shows the image with a measurement object. 

 
5. In the Measurement tool window, click the Select Measurements button. 

• In the dialog box you'll see a list with all of the available 
measurement parameters. At the bottom of the dialog box you'll see 
a list of the measurement parameters that are currently calculated for 
all objects. 

6. Go to the list of all of the available parameters, then click the Diameter 
measurement parameter. 

• On the right, an illustration shows you how the parameter is 
calculated. 

 
You can see that there are different ways in which the diameter of a 
2D object can be calculated. 

7. Click the Max entry in the list under the illustration, to select the Max 
(Diameter) measurement parameter. This determines the workpiece's 
largest span. 

8. Click the Add 'Max (Diameter)' button. 
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• This measurement parameter will be added to the list of 
measurement parameters to be calculated. All of these measurement 
parameters will be displayed in the tool window. 

9. Close the dialog box with OK. 
10. Take a look at the result for the diameter in the Measurement tool 

window. 
11. Use the Tools > Options... command and select the Measurement > 

Measurement Display entry in the tree view. 
12. Select the Text > Show value check box and close the dialog box with 

OK. 

• Now the measurement values will be displayed in the image. 
13. Open the Select Measurements dialog box. 
14. At the bottom of the list of all of the calculated measurement parameters, 

click the Max. (Diameter) measurement parameter. 
15. To the right of this list you'll see a button with a blue arrow. Click this 

button to move the measurement parameter to the top of the list. 
16. Close the dialog box with OK. 
17. Take a look at the result for the diameter in the image. 

Note: The measurement display in the image has to be updated before the new 
settings are taken into account. You can update the measurement display by 
adding another measurement or by selecting an existing measurement in the 
image. 
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Measuring several images 
You want to measure cells on multiple images. To do so, acquire some images 
and measure them one after another. Have the results from all images displayed 
simultaneously. Take a look at the mean value for all of the measurements. 

1. Acquire or load some images. 

  
2. Activate the first image in the document group. 
3. Double click the Arbitrary Line button, located on the toolbar at the top of 

the Measurement tool window. 

• You will then switch to continuous measurement mode. In the 
continuous measurement mode, you can immediately make further 
measurements. 

4. Measure the diameter of several cells. 
5. Activate the next image. Measure the diameter of several cells on this 

image, too. 
6. Click the Arbitrary Line button again, and switch off the length 

measurement. 

• Cells have been measured on both images. 

  
7. Use the Tools > Options... command and select the Measurement > 

Results entry in the tree view. 
8. Clear the Show measurement objects > Only of the active image check 

box. 
9. Close the dialog box with OK. 

• Now the results for both images will be shown simultaneously in the 
tool window. 

• Use the Document measurement parameter to display the name of 
the image with which the measurement results are associated in the 
results sheet. Now you can match the measurement results 
unambiguously to an image, even if all measurement results are 
displayed together in the tool window. 
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6. Configuring the system 
6.1. Overview 

Prerequisite: Your software has been installed and the camera is connected to 
the computer. The camera driver is installed in MS-Windows. When starting, your 
software now recognizes the camera that is connected. 

Process flow of the configuration 
To set up your system, the following steps are necessary: 

Configure the hardware 

  

 

Calibrate the system 

  

  
Every microscope is equipped with a different objective. In addition, your 
microscope can also have a magnification changer or a camera adapter with a 
particular magnification. Use the Acquire > Devices > Device Settings dialog box 
to enter your microscope components. 
You can also find all of the camera settings in the Device Settings dialog box.  
When you have entered the objectives being used and, if necessary, the camera 
adapter's and the magnification changer's magnifications, all of the images that 
you acquire with your software are automatically X/Y-calibrated. Use the Manual 
Magnification Calibration calibration process if this calibration is not precise 
enough. 

About the system configuration 
You should configure and calibrate your system when you start the computer 
after installing the software for the first time. If you later change the way your 
microscope is equipped, you will need to change the configuration of certain 
hardware components, and possibly also recalibrate them. 
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6.2. Configuring the system 
Your software requires information about your camera, the objectives, and the 
magnification of the microscope's camera adapter in order to be able to acquire 
correctly calibrated images. That's why you need to configure the system. 
Your software has been installed and the camera is connected to the computer. 
The camera driver is installed in MS-Windows. 

Configuring the specified hardware 
1. Use the Acquire > Devices > Device Settings... command. 

• In the tree view on the left side, you can find the hardware 
components that are required for the correct calibration of the images 
that are acquired. 

2. Select the Lightpath entry in the Sort by list. 
3. In the tree view on the left-hand side, expand the Camera > <camera 

name> entry (Basler USB3 Vision for example). 
4. Select the Camera Adapter entry. 
5. Select your camera adapter's magnification in the Magnification list on 

the right. The magnification is imprinted on your camera adapter. Typical 
values would be 1.00 or 0.63. 

6. For your software, a typical hardware configuration is predefined. The 
name of this hardware configuration is BaslerDefault. In the 
Configuration group, click the Copy Device Configuration button. 

7. Enter a name for the new hardware configuration in the Copy Device 
Configuration dialog box. 

• The copied hardware configuration is added to the list of the 
hardware configurations. 

8. Select the General > Manual Nosepiece entry in the tree view. 

• The current configuration of the nosepiece is shown on the right side 
of the dialog box. When you configure the software for the first time, 
several typical objectives are preset. 

9. Check the preset objectives and adjust the values if necessary. 
10. Select the objectives with which your nosepiece is currently equipped 

from the Magnification lists on the right. Start with the smallest 
magnification, then a higher magnification, and so on. The magnification 
is printed on the objective itself. 
• In the Description field, a description of the objective will be 

suggested. You may change the description of the objective in the 
Description field, if you wish. 

11. If the objectives don't use air as their refraction medium, select the 
immersion medium from the Refraction Index list. In this case, you find 
an appropriate label on the objective. 

12. Select the General > Manual Zoom / Magnification Changer entry in the 
tree view. 

13. Enter one of your magnification changer's magnifications in the 
Magnification field and click the Add button. 

• All of the magnifications that have been entered will be available on 
the Microscope Control toolbar. 
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• If your microscope doesn't have a magnification changer, make the 
default settings yourself. 

14. Close the Device Settings dialog box with OK. 

• You may get a message asking you to check the calibrations. You 
can perform the calibration either now or later. 

15. Use the View > Toolbars > Microscope Control command to display the 
toolbar. 
• The Microscope Control toolbar contains buttons with all of your 

objectives, correctly color coded. 
00156 19042016 

6.3. Manual Magnification Calibration 
All images you acquire using your software are automatically X/Y-calibrated. Use 
the Manual Magnification Calibration calibration process if this calibration is not 
precise enough. You need a calibration standard to perform the calibration 
process. 
The X/Y-calibration of an image you have acquired with your software is 
calculated from the size of a pixel and from the total magnification. The total 
magnification at the time of acquisition is usually a combination of the objective 
magnification and the camera adapter's magnification. If you are using a 
magnification changer, this will also have an effect on the total magnification. 
The preset magnification calibration uses the hardware components from the 
Device Settings dialog box and the camera's pixel size, which can be read out 
from the camera driver. 
Use the Acquire > Calibrations... command. Select the Manual Magnification 
Calibration entry in the Calibrations dialog box. Then click the Calibrate... button. 
When you have manually calibrated your objectives, you can at any time return 
to the preset values. Select the Manual Magnification Calibration calibration 
process in the Calibrations dialog box. Then click the Edit... button. Clear the Use 
manual calibration check box in the Manual Objective Calibration dialog box. 
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Calibrating the objective manually 
1. Lay a calibration standard under your light microscope. 

 
2. If you are using a magnification changer, set the magnification changer 

to a magnification of 1 and select the magnification 1x on the Microscope 
Control toolbar. 

3. Start the Manual Magnification Calibration calibration process. 

• In the Calibrate objective list all of the objectives that you have 
registered with your software are listed. 

• All of the objectives that have already once been manually calibrated 
are identified by a check-mark . 

4. Select the check box in front of each objective that you want to calibrate. 
5. Click the Next > button. 

• Your software will automatically switch to the live mode. 
6. Bring the objective you want to calibrate into the light path. The dialog 

box shows the name of the objective. 
7. Focus on the calibration standard. 
8. Click the Next > button. 
9. Click the Set Reference Distance button. 

• The image is acquired and live mode is closed. 

• The mouse pointer appears in the image window. 
10. Determine the starting and end point of the calibration reference distance 

with your mouse pointer, for example, a distance of 800 µm. You define 
these two points by clicking with your left mouse button. 

 
11. Click the right mouse button and select the Confirm Input command in 

the context menu. 



Configuring the system 

 

   47 

• The Set Reference Distance dialog box opens. 

12. First select an appropriate unit . 
If, for example, you are using a calibration standard with a length of 1 
mm and 100 scale units, select the unit µm. 

• Note: If you select the unit in here, this image will be calibrated in 
inches. That doesn't mean, though, that all of the images will now be 
acquired with in as the basic unit. You specify the basic unit for the 
image acquisition in the camera settings, in the Acquisition Settings 
> Acquisition > General dialog box. 

13. In the Length field, you enter the length of the calibration standard that 
you want to use for the calibration. With a calibration standard that is 1 
mm long for example, you can enter 800 in this field if you have defined 
the reference distance between the scale divisions 10 and 90. 

14. Click the OK button to confirm the calibration. 
15. Click the Next > button if you want to calibrate further objectives, or the 

Finish button when you don't have any more objectives to calibrate. 
16. Repeat the manual calibration for the other objectives that you've 

chosen. 

• When the last magnification calibration has been carried out, the 
Manual Magnification Calibration dialog box opens. 

17. Check the results and close the Manual Magnification Calibration dialog 
box with OK. 

• In the Calibrations dialog box, the Manual Magnification Calibration 
calibration process will then have the Calibrated status. 

18. Close the Calibrations dialog box. 

• When you then acquire an image, the image's X/Y-calibration will be 
calculated with the new magnification values. Please note that before 
you make the image acquisition, you will have to select the objective 
you want to use, in the Microscope Control toolbar. If you are using a 
magnification changer, you will also have to select the magnification 
level used. 

19. You can view the actual objective magnifications resulting from the 
manual magnification calibration at any time. 
Select the Manual Magnification Calibration calibration process in the 
Calibrations dialog box. Then click the Edit... button. 
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